Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

How do I get rid of the ? in the URL


brenridley

Recommended Posts

Hi,

 

My setting are:

 

Admin -> Configuration

My Store

- Use Search Engine Safe URL's = True

Sessions

- Force Cookie Use = True

- Prevent Spider Sessions = True

 

This got rid of the session id... but the ? is still in url. How do I get it to be a /

 

MofRewrite? if so... How?

 

site: http://www.my-discount-perfume.com/

 

Thanks,

Bren

Link to comment
Share on other sites

Install Chemo's Ultimate Seo Url's contribution.

 

Disable that search engine friendly admin setting. It doesn't work properly (hence why it says "in development") and when you click around on your site with it turned on (try for example loading and unloading your shopping cart), you will find that there are errors.

 

The contribution named above will give you static .html urls. It is a brilliant contribution and I have not experienced ANY difficulty with it.

 

--Peter

CE PHOENIX SUPPORTER

Support the Project, go PRO and get access to certified add ons

Full-time I am a C-suite executive of a large retail company in Australia. In my spare time, I enjoying learning about web-design.

Download the latest version of CE Phoenix from gitHub here

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...