Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

FATAL ERROR: register_globals is disabled in php.ini, please enable it!


Guest

Recommended Posts

How do I fix this? I did a file search and don't have a php.ini. The error appears in my store as well as in admin. The site was working fine and then this just appeared. Any suggestions would be greatly appreciated.

 

FATAL ERROR: register_globals is disabled in php.ini, please enable it!

 

TIA,

 

youbeadit

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...