Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Older version of Oscommerce


totallyclueless

Recommended Posts

I have been trying to install Oscommerce on my server but was greeted with the following message:

Protocol mismatch. Server Version = 13 Client Version = 10

 

As I am not able to upgrade the MySQL or PHP on my server (it is hosted by a third party), does anyone knows a way I could make this work? Perhaps a dated version of Oscommerce. If so, anyone know where I can find one?

 

the MySQL version my web server is using is MySQL 3.23.58, and PHP 4.1.0.

 

Help will be greatly appreciated!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...