Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

How can I replace photos


Guest

Recommended Posts

I have taken over managing an oscommerce site which has some very bad digital photos. The photos can be cleaned up in photoshop so they are brighter, sharper and the grayish backgrounds made white. I assumed the photos were in the /photos directory. I downloaded 20 photos, cleaned them up and copied them back with the exact same name. However, the old photos are still being displayed. I thought it was a refresh problem, but that's not the case. I also can't find the thumnails. Are the photos stored somewere other than in the /photos directory. I am baffled.

Any help would be appreciated.

Link to comment
Share on other sites

why dont you search the whole remote site for said .img names? Who knows where old webguy put them

 

I would download the whole site to my local and search from there

people please fill out your info ... I like to see the sites and it helps everyone help you greatly

Link to comment
Share on other sites

why dont you search the whole remote site for said .img names? Who knows where old webguy put them

I would download the whole site to my local and search from there

 

I will look again, but I thought I mirrored the site on my local computer. But, don't default images go into the /images directory? Are thumbnail made on the fly or are they created when the images are uploaded and stored somewhere? I am wondering if my server isn't overwriting the new images as it should be?

Thanks,

Link to comment
Share on other sites

hmm I would assume it depends on what thumbnailer software you are using... I am not quite sure

 

Either way when you upload new images it would, you would think, figure it out

people please fill out your info ... I like to see the sites and it helps everyone help you greatly

Link to comment
Share on other sites

I have taken over managing an oscommerce site which has some very bad digital photos. The photos can be cleaned up in photoshop so they are brighter, sharper and the grayish backgrounds made white. I assumed the photos were in the /photos directory. I downloaded 20 photos, cleaned them up and copied them back with the exact same name. However, the old photos are still being displayed. I thought it was a refresh problem, but that's not the case. I also can't find the thumnails. Are the photos stored somewere other than in the /photos directory. I am baffled.

Any help would be appreciated.

 

 

The photos are stored in the images folder.

 

There are no thumb nails. They are automatically resized.

at the end of the day the code will be good

Link to comment
Share on other sites

I have taken over managing an oscommerce site which has some very bad digital photos. The photos can be cleaned up in photoshop so they are brighter, sharper and the grayish backgrounds made white. I assumed the photos were in the /photos directory. I downloaded 20 photos, cleaned them up and copied them back with the exact same name. However, the old photos are still being displayed. I thought it was a refresh problem, but that's not the case. I also can't find the thumnails. Are the photos stored somewere other than in the /photos directory. I am baffled.

Any help would be appreciated.

 

Photos are located in Catalog/images but you have to also save them in Admin/images if you want to see them while your working on product imputs in the Admin side. B)

Link to comment
Share on other sites

Photos are located in Catalog/images but you have to also save them in Admin/images if you want to see them while your working on product imputs in the Admin side. B)

 

I cleaned the images up and copied them back to catalog/imges. However, when I run the cart I see the same dull images. Nothing has changed. This seems weird. I have emtpied my cache, although the browser is set to refresh each time. I'll try copying them to the admin images and see what happens. But I am still baffled.

thanks,

M

Link to comment
Share on other sites

I cleaned the images up and copied them back to catalog/imges. However, when I run the cart I see the same dull images. Nothing has changed. This seems weird. I have emtpied my cache, although the browser is set to refresh each time. I'll try copying them to the admin images and see what happens. But I am still baffled.

thanks,

M

 

Have you changed their names at all? You could try and re-install the image in each product in Admin in Catalog - catagories-products B)

Link to comment
Share on other sites

I have had this problem in the past when changing pics...

 

Somtimes you can end up with both yourpic.jpg and yourpic.JPG in the images folder.

 

I dont know if it depends on what the photos are edited with, or if its when you upload them with OSC, or another FTP program....

 

but somtimes the file extension ends up in capitals, and it seems to allow them as two different files in the same directory, rather that overwriting the old one.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...