Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

What is version of PHP and MySQL Everyone Chose


fall31

Recommended Posts

I download the osCommerce2.2-ms2, and tried to install it on my Window2003.

I chose the PHP 5.0.4 and MySQL5.012 and Apache 2.0.54.

After setup, most parts of the osCommerce are running very well, but errors are coming up continuously.

 

I then downgraded PHP to 4.4.0 and find that errors are lesser.

 

So i came to think that because the osCommerce2.2-ms2 was built in 2003, maybe it is better run on the old version of the PHP and MySQL.

 

Actually, I want to know what is the best version of PHP and MySQL for osCommerce to run?

And has anybody built up a enviroment running 2.2-ms2 smoothly without customzing it ? What's your enviroment?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...