Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Website won't display prices


InNeedOfSeriousHelp

Recommended Posts

If you mean prices are showing up as 0.00 and this is happening for the normal reason...

Edit includes/languages/english.php. Where you see 'USD' change to whatever the 3 letters are for your currency and your prices should show up.

 

This happens sometimes when you remove all the languages except one.

Wendy James

 

Creativity is allowing yourself to make mistakes. Art is knowing which ones to keep.

Link to comment
Share on other sites

If you mean prices are showing up as 0.00 and this is happening for the normal reason...

Edit includes/languages/english.php. Where you see 'USD' change to whatever the 3 letters are for your currency and your prices should show up.

 

This happens sometimes when you remove all the languages except one.

 

 

Still isn't working. I changed USD to AUD (I assumed this for Australian Dollar).

 

Any more suggestions??

Link to comment
Share on other sites

Are they showing up at all or 0.00? More specific may help.

 

They are showing up as: 0

 

I am not really sure about the Option Value, Value Price and prefix in the product attribute section, but I have tried many different options here to see if anything works, but without success.

Link to comment
Share on other sites

Try doing a search for "$0.00" many people have had that issue and I am sure one of the answers given should help you out.

Wendy James

 

Creativity is allowing yourself to make mistakes. Art is knowing which ones to keep.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...