Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

After adding to crt page not refreshing back


Guest

Recommended Posts

Hi.

 

when things are added to my cart the page just sits on a white screen and doesnt refresh back as i belive it is suppose to..

 

Any ideas? this is on top of my other post which when you create an account the create account suucess screen doesnt appear it just sits on the white screen..

 

I am new to php and this store was supposidly working when i bought it.. so i am currently pulling my hair out trying to fix these issues...

 

Please help

 

 

rgds

Link to comment
Share on other sites

A link would help and maybe your configure.php (without passwords! etc). If the site was originally working it is probably just the way it has been configured. Including your admin for sessions etc. Also are you using SSL.

 

Julian

A little knowledge is dangerous, I SHOULD KNOW.

If Life Begins At 40, What ends????

Link to comment
Share on other sites

A link would help and maybe your configure.php (without passwords! etc). If the site was originally working it is probably just the way it has been configured. Including your admin for sessions etc. Also are you using SSL.

 

Julian

 

Hi,

 

well the site is www.firstsextoys.co.uk

I was told by the person ibought the site off that it was all up and running.

No i am not using SSL, well not as far as i can see.. i am kinda new to using php shopping systems

 

and heres that copy of configure.php

 

<?php

/*

osCommerce, Open Source E-Commerce Solutions

http://www.oscommerce.com

 

Copyright © 2003 osCommerce

 

Released under the GNU General Public License

*/

 

// Define the webserver and path parameters

// * DIR_FS_* = Filesystem directories (local/physical)

// * DIR_WS_* = Webserver directories (virtual/URL)

define('HTTP_SERVER', 'http://firstsextoys.co.uk'); // eg, http://localhost - should not be empty for productive servers

define('HTTPS_SERVER', ''); // eg, https://localhost - should not be empty for productive servers

define('ENABLE_SSL', false); // secure webserver for checkout procedure?

define('HTTP_COOKIE_DOMAIN', 'firstsextoys.co.uk');

define('HTTPS_COOKIE_DOMAIN', '');

define('HTTP_COOKIE_PATH', '/');

define('HTTPS_COOKIE_PATH', '');

define('DIR_WS_HTTP_CATALOG', '/');

define('DIR_WS_HTTPS_CATALOG', '');

define('DIR_WS_IMAGES', 'images/');

define('DIR_WS_ICONS', DIR_WS_IMAGES . 'icons/');

define('DIR_WS_INCLUDES', 'includes/');

define('DIR_WS_BOXES', DIR_WS_INCLUDES . 'boxes/');

define('DIR_WS_FUNCTIONS', DIR_WS_INCLUDES . 'functions/');

define('DIR_WS_CLASSES', DIR_WS_INCLUDES . 'classes/');

define('DIR_WS_MODULES', DIR_WS_INCLUDES . 'modules/');

define('DIR_WS_LANGUAGES', DIR_WS_INCLUDES . 'languages/');

 

define('DIR_WS_DOWNLOAD_PUBLIC', 'pub/');

define('DIR_FS_CATALOG', '/home/firstsex/public_html/');

define('DIR_FS_DOWNLOAD', DIR_FS_CATALOG . 'download/');

define('DIR_FS_DOWNLOAD_PUBLIC', DIR_FS_CATALOG . 'pub/');

 

// define our database connection

define('DB_SERVER', 'localhost'); // eg, localhost - should not be empty for productive servers

define('DB_SERVER_USERNAME', xxxxxx);

define('DB_SERVER_PASSWORD', 'xxxx');

define('DB_DATABASE', 'firstsex_firstsextoys');

define('USE_PCONNECT', 'false'); // use persistent connections?

define('STORE_SESSIONS', ''); // leave empty '' for default handler or set to 'mysql'

?>

 

Thanks again for you help

Link to comment
Share on other sites

Hi,

 

well the site is www.firstsextoys.co.uk

I was told by the person ibought the site off that it was all up and running.

No i am not using SSL, well not as far as i can see.. i am kinda new to using php shopping systems

 

and heres that copy of configure.php

 

<?php

/*

  osCommerce, Open Source E-Commerce Solutions

  http://www.oscommerce.com

 

  Copyright ? 2003 osCommerce

 

  Released under the GNU General Public License

*/

 

// Define the webserver and path parameters

// * DIR_FS_* = Filesystem directories (local/physical)

// * DIR_WS_* = Webserver directories (virtual/URL)

  define('HTTP_SERVER', 'http://firstsextoys.co.uk'); // eg, http://localhost - should not be empty for productive servers

  define('HTTPS_SERVER', ''); // eg, https://localhost - should not be empty for productive servers

  define('ENABLE_SSL', false); // secure webserver for checkout procedure?

  define('HTTP_COOKIE_DOMAIN', 'firstsextoys.co.uk');

  define('HTTPS_COOKIE_DOMAIN', '');

  define('HTTP_COOKIE_PATH', '/');

  define('HTTPS_COOKIE_PATH', '');

  define('DIR_WS_HTTP_CATALOG', '/');

  define('DIR_WS_HTTPS_CATALOG', '');

  define('DIR_WS_IMAGES', 'images/');

  define('DIR_WS_ICONS', DIR_WS_IMAGES . 'icons/');

  define('DIR_WS_INCLUDES', 'includes/');

  define('DIR_WS_BOXES', DIR_WS_INCLUDES . 'boxes/');

  define('DIR_WS_FUNCTIONS', DIR_WS_INCLUDES . 'functions/');

  define('DIR_WS_CLASSES', DIR_WS_INCLUDES . 'classes/');

  define('DIR_WS_MODULES', DIR_WS_INCLUDES . 'modules/');

  define('DIR_WS_LANGUAGES', DIR_WS_INCLUDES . 'languages/');

 

  define('DIR_WS_DOWNLOAD_PUBLIC', 'pub/');

  define('DIR_FS_CATALOG', '/home/firstsex/public_html/');

  define('DIR_FS_DOWNLOAD', DIR_FS_CATALOG . 'download/');

  define('DIR_FS_DOWNLOAD_PUBLIC', DIR_FS_CATALOG . 'pub/');

 

// define our database connection

  define('DB_SERVER', 'localhost'); // eg, localhost - should not be empty for productive servers

  define('DB_SERVER_USERNAME', xxxxxx);

  define('DB_SERVER_PASSWORD', 'xxxx');

  define('DB_DATABASE', 'firstsex_firstsextoys');

  define('USE_PCONNECT', 'false'); // use persistent connections?

  define('STORE_SESSIONS', ''); // leave empty '' for default handler or set to 'mysql'

?>

 

Thanks again for you help

 

 

So does anybody have any ideas on the possible fix as i am getting no where contacting the person who sold the site..

 

thanks in advance

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...