Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Multiple Images problems


Guest

Recommended Posts

I am having several problems with images.

 

1) Image location: all my images want to show up in the images folder. I would prefer to have them in folders based on their source and/or category.

 

2) Image sizes: The images of my products are totally random in dimensions and shapes. Some are tall and thin while others may be square or short and fat.

In the configuration, all images are setup as 100 height and 80 width. However, I tried removing the height and width, one at the time and then both. Unless both dimensions are given, I get full sized pictures. If both are given, something gets distorted.

Nothing changes with 'Calculate Image Size' set to true or false.

 

3) Image enlargement window: When I click on an product to view the larger image, I get a window that is so small it is probably 40x40 pixels or less. I would like to set it to be at least reasonably large. It seems that it was larger when I first installed osC.

 

Downtown Shopping Cart

 

Thank you,

Link to comment
Share on other sites

Your pop-ups are displaying full-size on my computer. But the worrying thing about your site is that the first page takes around 10 seconds before it even starts to load up, and the pop-up just hung there (blank) for more than 30 seconds before the image was delivered. It looks like the server is heavily over-used.

 

Vger

Link to comment
Share on other sites

Your pop-ups are displaying full-size on my computer.  But the worrying thing about your site is that the first page takes around 10 seconds before it even starts to load up, and the pop-up just hung there (blank) for more than 30 seconds before the image was delivered.  It looks like the server is heavily over-used.

 

Vger

 

 

I noticed that the window decided to open large enough to view right after posting this message.

 

As for the server speed, that is unusual. I, too, am experiencing slower than normal operations. Yesterday a hacker was caught making a 'dictionary attack', which, I presume is an attempt to break the passwords with dictionary words. I don't use dictionary words so someone will have to use brute force to break my alph-numeric-symbol passwords with more than 6 characters.

 

Did you see the distorted pictures? except for the enlargement, they should be square, but only one of the pictures is actually square. the other two are thinner than they are tall.

 

Thank you,

Buck

Link to comment
Share on other sites

Sorry Buck, but I can't get your site up at all now to look at the images again.

 

The only way to guarantee that images are not distorted is to use only one of the two settings for small image width or height - as you know.

 

Vger

Link to comment
Share on other sites

Your pop-ups are displaying full-size on my computer.  But the worrying thing about your site is that the first page takes around 10 seconds before it even starts to load up, and the pop-up just hung there (blank) for more than 30 seconds before the image was delivered.  It looks like the server is heavily over-used.

 

Vger

 

 

Please try the website again. It appears that the host service isn't finding anything wrong. I, too, was having slow access, but now it seems normal again.

 

Thanks.

Buck

Link to comment
Share on other sites

The only way to guarantee that images are not distorted is to use only one of the two settings for small image width or height - as you know.

 

Vger

 

I don't know what's happening. I have no problems accessing the site now. I posted a picture of my problem on the site at jpg of my printscreen. It shows the little window that pops up.

 

I don't know what service you are with, I know that BellSouth.net is having problems as someone was attempting a 'dictionary attack' against it from their domain so their domain was locked out temporarily from the web hosts firewall.

 

As for using only one of the two numbers in the settings, i.e. use height or width leaving the other blank, it doesn't work. If I leave either height or width blank, the picture is full sized, or if they are both filled in, then pictures are stretched to fit.

 

I am thinking I will need to use Photoshop (I have version 7) to create a canvas shape that will meet my needs and adjust the picture on it.

 

Thanks for trying.

Buck

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...