Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Help me , Please !!


vanvoquan

Recommended Posts

Hi every one,

After in have installed Oscommerce, I went to Admin session and deleted all the categories (Hardware, Software,DVD Movies) , then I add some new one, and then saved it. But when i download the Oscommerce ( the one I already added new categories) and then upload and install it again, the Hardware, Software, and DVD Movies categories is still there. Can someone show me how to change it ?

 

Thanks you so much

 

Sincerely,

 

Cuong Truong

Link to comment
Share on other sites

If you did not download a copy of your database and you then reinstalled osCommerce you would have overwritten your new categories in the database with the old ones.

 

Vger

 

 

Thanks so much for replying Vger

 

Where can i download my database ?

 

Sincerely,

 

Cuong Truong

Link to comment
Share on other sites

The database you had with the new category names you overwrote when you reinstalled osCommerce. That's gone now - unless you made a backup in your osCommerce admin panel under Tools --> Backup

 

When you have added the categories again you can download a backup of your database using the Backup feature under Tools.

 

Vger

Link to comment
Share on other sites

The database you had with the new category names you overwrote when you reinstalled osCommerce.? That's gone now - unless you made a backup in your osCommerce admin panel under Tools --> Backup

 

When you have added the categories again you can download a backup of your database using the Backup feature under Tools.

 

Vger

 

Thanks for replying again Vger.

 

Well, I went to my admin section, and tool and then back up. It just show me this line " Backup Directory: /home/s/store.siteburg.com/WWW/oscommerce/catalog/admin/backups/ " .

And in the top of my admin page, I see this " Error: Backup directory does not exist. Please set this in configure.php. "

 

Can you tell me what i have to do ?

 

Sincerely,

 

Cuong Truong

Link to comment
Share on other sites

Thanks for replying again Vger.

 

Well, I went to my admin section, and tool and then back up. It just show me this line "  Backup Directory: /home/s/store.siteburg.com/WWW/oscommerce/catalog/admin/backups/  " .

And in the top of my admin page, I see this " Error: Backup directory does not exist. Please set this in configure.php. "

 

Can you tell me what i have to do ?

 

Sincerely,

 

Cuong Truong

 

I figured it out already, Thanks so much Vger

 

 

Sincerely,

 

Cuogn Truong

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...