Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Which snapshot am I running.


Guest

Recommended Posts

I'm trying a new hosting provider and osCommerce is PRE-INSTALLED. I had it up and running in 2 minutes but now I'm trying to add EasyPopulate and it requires a 2.2 snapshot. How can I determine what "snapshot" is on my host server?

 

I compared the main index.php file on the server with a downloaded 2.2 index.php. The index.php on the host server is actually newer that the 2.2.

 

Server index.php reads

$Id: index.php,v 1.1.1.1 2005/03/14 17:14:34 andrei Exp $

 

Snapshot 2.2 index.php reads

$Id: index.php,v 1.1 2003/06/11 17:37:59 hpdl Exp $

 

Another strange thing: The installed host server version of osCommerce as an "osc" directory name instead of a "catalog" name.???

 

Again, if you don't have the original pack, how can you know what snapshot you have??

 

(I've having trouble getting EasyPopulate 2.6 to run.....)

Link to comment
Share on other sites

thank you for your reply...

I found that script is not getting the variables from the url line...

 

please see post in contributions section.. hope you can help maybe??

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...