Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Odd Problem with Salemaker need some help


chaser777

Recommended Posts

HI all,

I installed salemaker and everyhting seems to work fine. I can see all the categories and such however when i set up a sale it does not show up on the site at all. Basucally the admin site works exactly as it should however when I set a sale up and activate it there is no change in the catalog portion of the site. I tried re installing the files and re ran the sql query and its still the same. I need some help please. Also the odd thing is on my test site it works fine except for that it will not apply a total catalog sale to all the categories. Is there a restriction as to how many categories or products this contribution can handle? On my test site I went a head and had to split the categories in to two sales instead of just one catalog wide sale and that works fine. If anyone has the time to take a look or is inclined to take a look I would much apprecite it the main site is http://www.watch-universe.com and the test site is the same url /catalog

 

Thanks,

 

Dominik

Link to comment
Share on other sites

  • 1 month later...

I'm having the exact same problem. Everything installed fine, but the sale is not showing up in the catalog. Anyone have any ideas?

 

Regarding this issue:

... Also the odd thing is on my test site it works fine except for that it will not apply a total catalog sale to all the categories. Is there a restriction as to how many categories or products this contribution can handle? On my test site I went a head and had to split  the categories in to two sales instead of just one catalog wide sale and that works fine. ...

Thanks,

 

Dominik

 

I installed the update to the contribution that essentially just updates the SQL table - located here:

http://www.oscommerce.com/community/contri...earch,salemaker

 

dated 2/14/05

 

Hope that bit helps you out, if you haven't already gotten this sorted.

Link to comment
Share on other sites

Got it sorted out. I think what was happening was that whenever I went to "edit" a sale, the categories selected were ereased, so I would change the type of sale but wasn't reselecting the categories affected. Thus nothing was showing up in the catalog as being on sale. D'oh.

 

I'm having the exact same problem. Everything installed fine, but the sale is not showing up in the catalog. Anyone have any ideas? 

 

Regarding this issue:

I installed the update to the contribution that essentially just updates the SQL table - located here:

http://www.oscommerce.com/community/contri...earch,salemaker

 

dated 2/14/05

 

Hope that bit helps you out, if you haven't already gotten this sorted.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...