Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Please - I need help with Authorize.net


missphnx

Recommended Posts

Hi,

 

I am running an old version of OSCommerce. Everything was fine until I decided I wanted to use Authorize.net to accept credit cards. I cannot get it to work. When I try to test it iI get a white screen with this error:

 

The following errors have occured

(92)The gateway no longer supports the requested method of integration

 

and the url at the top says:

https://secure.authorize.net/gateway/transact.dll

 

I don't know if it is because it is on old OSCommerce but I am unable to upgrade.

I cannot do it myself because I am PHP illiterate. And my husband who set up the site for me isn't that well versed either.

He tried to follow the upgrade instructions but it wouldn't work for him.

My only option is to create a whole new website in order to get the new version of OsCommerce.

 

I have searched and serached the supprt site and the forums for an answer before I asked this question but I couldn't find anything that could help me...or that I could understand.

 

Is there any way I can use Authorize.net without having to get the new version of OsCommerce?

Or is there someone who can help with an upgrade of my existing site?

 

Any help at all would be greatly appreciated.

 

Thank you

Stephanie

www.phoenixcharms.com

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...