Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Admin>Configuration>Services section not


Christianna

Recommended Posts

Hi all,

 

I'm configuring my first osC store, and in the Admin>Configuration section there is no listing for Services. Here is a screen print of the Admin>Configuration screen:

oscadmin.gif

 

Everything else in my install seems to be working just fine, but this issue is a real pain... Help!

 

Thanks!

Link to comment
Share on other sites

Have you been using the online help files?  Are services maybe something in MS3 release, which is what the help files are based on?

 

Yes, I was using the online help files (http://www.oscommerce.info/kb/osCommerce/Administration_Tool/Configuration/242).

 

Looks like you answered my question - I checked the version of my osCommerce and it's 2.2-MS2. So I guess that the Services section isn't there in the MS2 version? I will check with my host to see if I can get them to upgrade the version of osCommerce they're using. I couldn't find anything about upgrading to MS3 though, only from MS1 to MS2. Maybe I'm getting ahead of myself thinking about upgrading.

 

In the meantime, is there any easy way to access these services while using version MS2? If not, I can just continue what I've been doing (editing the php files to remove the things I don't want, like Reviews). But if there's an easier way, I'm for it.

 

Thanks so much!

Link to comment
Share on other sites

  • 2 months later...
Hi all,

 

I'm configuring my first osC store, and in the Admin>Configuration section there is no listing for Services.  Here is a screen print of the Admin>Configuration screen:

oscadmin.gif

 

Everything else in my install seems to be working just fine, but this issue is a real pain...  Help!

 

Thanks!

 

______________________________________

 

Hi,

 

I have exactly the same admin screen. I desperately want to add the reviews facility to my website and have scoured the forums. I simly cannot find the answer to these questions;

 

Why dont i have the services link under my configuration page?

How do i get it?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...