Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Did it install...


wario

Recommended Posts

so I just went through the installation and I've gotten to the part where it's supposed to say "configuration successful"...and it does, but before it, I get a whole LOAD of warnings.... like so:

 

osCommerce Configuration

 

Warning: fopen(http://newtechnet.hopto.org/ntnshop/catalog/includes/configure.php) [function.fopen]: failed to open stream: HTTP wrapper does not support writeable connections. in c:\Program Files\Apache Group\Apache2\htdocs\ntnshop\catalog\install\templates\pages\install_7.php on line 209

 

Warning: fputs(): supplied argument is not a valid stream resource in c:\Program Files\Apache Group\Apache2\htdocs\ntnshop\catalog\install\templates\pages\install_7.php on line 210

 

Warning: fclose(): supplied argument is not a valid stream resource in c:\Program Files\Apache Group\Apache2\htdocs\ntnshop\catalog\install\templates\pages\install_7.php on line 211

 

Warning: fopen(http://newtechnet.hopto.org/ntnshop/catalog/admin/includes/configure.php) [function.fopen]: failed to open stream: HTTP wrapper does not support writeable connections. in c:\Program Files\Apache Group\Apache2\htdocs\ntnshop\catalog\install\templates\pages\install_7.php on line 259

 

Warning: fputs(): supplied argument is not a valid stream resource in c:\Program Files\Apache Group\Apache2\htdocs\ntnshop\catalog\install\templates\pages\install_7.php on line 260

 

Warning: fclose(): supplied argument is not a valid stream resource in c:\Program Files\Apache Group\Apache2\htdocs\ntnshop\catalog\install\templates\pages\install_7.php on line 261

followed by:

The configuration was successful!

 

...so what's up? can someone please help me out, I don't know why it's erroring, but telling me it's successfull..thanks in advance !

 

 

 

 

EDIT: ok so when I click on Administration tool, it pops up a page with this error;

Warning: mysql_connect() [function.mysql-connect]: Access denied for user 'mysql'@'localhost' (using password: NO) in c:\Program Files\Apache Group\Apache2\htdocs\ntnshop\catalog\admin\includes\functions\database.php on line 19

Unable to connect to database server!

 

and if I click on catalog, it just puts me back at the installation index page... :blink:

 

guess it didn't work - any help on what's wrong...please

Link to comment
Share on other sites

OK there is another thread with someone having the same problem - except his has been solved by putting the right permissions - I'm setting my site up locally, so I can't use an FTP manager, I made sure the configure.php in admin and catalog were not read only - I don't know what else to do...please help if possible

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...