Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Portugues language 2.2MS2


chrismole

Recommended Posts

I downloaded and installed "Portugues language 2.2MS2" contributed by Paulo Aguiar. I copied the catalog files and setup the new language in the Admin. I am getting this error when I try to load the Portuguese catalog in the browser:

 

Fatal error: Failed opening required 'includes/languages/portugues/.php' (include_path='.:/usr/share/pear') in /var/www/www.owingo.com/shop/includes/application_top.php on line 285

 

This is line 285 from catalog/includes/application_top.php:

// include the language translations
 require(DIR_WS_LANGUAGES . $language . '.php');

 

anyone know how to fix? Or know of a Portuguese contribution that works?

 

Thanks,

C

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...