Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

removing some ups shipping options


robhipp

Recommended Posts

I have looked all over but can't find the answer to this. I'm wanting to remove some of the default UPS shipping options. All I want for UPS shipping options is UPS GROUND, UPS 2ND DAY, and UPS NEXT DAY. Please advise on what I need to edit to change this.

 

Thanks in advance for your help.

Link to comment
Share on other sites

I have looked all over but can't find the answer to this. I'm wanting to remove some of the default UPS shipping options. All I want for UPS shipping options is UPS GROUND, UPS 2ND DAY, and UPS NEXT DAY. Please advise on what I need to edit to change this.

 

Thanks in advance for your help.

 

This is what I use and it works perfect for me:

 

http://www.oscommerce.com/community/contri...earch,upschoice

 

Good luck!

Link to comment
Share on other sites

I installed UPSChoice and it works great. NOW the only problem is my Ship In Cart contribution is not working - if I enter a zip code to estimate pricing, nothing is showing up unless you are logged in - that defeats the entire purpose of having the shipping estimator there. 90% of people who browse the site WILL NOT REGISTER to get shipping quotes, they'll just leave. That's why I have Ship In Cart installed - but again, it's not showing anything now that I installed UPSChoice.

 

Please advise. Thanks in advance for your help.

Link to comment
Share on other sites

Turns out the Ship in Cart is still working. Here's the deal. Sometimes the UPS rates aren't showing up, I have to hit reload on the page or keep clicking update. Could this be a timing-out problem with UPS' shipping servers? Please advise.

 

To see what I'm talking about, go to my store at http://www.clickcomputersstore.com - put something in the cart, and mess with the shipping estimates at the bottom. It keeps screwing up. It's also messing up during the checkout too - sometimes the rates aren't even there, then after a reload or update, bam, they're there again.

Link to comment
Share on other sites

I uncommented the ups.php file where it sends you an email and i'm getting a ton of:

 

This server has encountered an internal error which prevents it from fulfilling your request. The most likely cause is a misconfiguration. Please ask the administrator to look for messages in the server's error log.

 

Returns from UPS. Please advise. Thanks for your help.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...