Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Error at admin UPS XML v1.1.2


sbctech

Recommended Posts

Hello All,

 

I installed UPS XML Rates v1.1.2 over osCommerce 2.2 MS2, no other MODs installed. I know that I am consistently doing the same step wrong, three installs always the same problem at admin login:

 

Warning: main(includes/functions/general.php): failed to open stream: No such file or directory in /home/trinkets/public_html/admin/includes/application_top.php on line 70

 

Warning: main(includes/functions/general.php): failed to open stream: No such file or directory in /home/trinkets/public_html/admin/includes/application_top.php on line 70

 

Fatal error: main(): Failed opening required 'includes/functions/general.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/trinkets/public_html/admin/includes/application_top.php on line 70

 

I replaced the general.php thinking that it may be corrupt. I viewed line 70 of the application_top.php file, but have no idea what it is telling me.

 

This is my first MOD install, so maybe it is a newbie problem. I would appreciate

any assistance that you could provide in helping me resolve the problem.

 

Thank You,

 

sbctech

Regards ~ sbctech

Link to comment
Share on other sites

There are two files here: includes/functions/general.php and admin/includes/functions/general.php. Check that you have the right file in the right place, since these two files are not the same. If you have modified these files (You should have), check your modifications, and check that you have modified the correct file.

 

Regards

Jim

See my profile for a list of my addons and ways to get support.

Link to comment
Share on other sites

  • 2 weeks later...
There are two files here: includes/functions/general.php and admin/includes/functions/general.php. Check that you have the right file in the right place, since these two files are not the same. If you have modified these files (You should have), check your modifications, and check that you have modified the correct file.

 

Regards

Jim

 

Thank you Jim, your recommendation resolved my problem.

 

Kathy

Regards ~ sbctech

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...