Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

All of a sudden - this error at the top of the pag


Guest

Recommended Posts

Please visit www.gwsmagic.com

 

See the error at the top? That want there before and ive not done anything to that file, has someone tried to hack my site?

 

Any idea what to do? Ive tried changing the permissions but nothing seems to work.

 

Thanks

 

Gary

Link to comment
Share on other sites

And also - this page - http://gwsmagic.com/list.php is showing a page cannot be displayed error.

 

My site hasnt been changed for a few weeks as ive been waiting for a new product to arrive so I have no idea what could have caused this, PLEASE help!!!!

You need to wright protect you configure.php file inside your catalog/includes folder make the file read only.

( WARNING )

I think I know what Im talking about.

BACK UP BACK UP BACK UP BACK UP

Link to comment
Share on other sites

My permissions are set to 644 - PLEASE help, there is no reason why it should be doing this and I REALLY need to get it fixed as I cant send out my newsletter until its done.

Link to comment
Share on other sites

644 for configure.php is usually fine for Windows servers. For Apache servers running on Linux/Unix operating systems it will probably need to be 444 or 400 for the error message to go away.

 

Vger

Link to comment
Share on other sites

Thanks for the reply but ive tried both of those and nothing works. Ive done NOTHING tyo the site, the error has just appeared for no reason.

 

Id REALLY appreciate some help.

 

Gary

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...