Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

attributes won't show on confirmation page


engravedright

Recommended Posts

Hello,

 

I tired searching this in the forums but i didn't find someone with a excat problem. I have a website which sells personalized engraved gifts and when someone wants to buy something, they get free engraving on the product. So i put in a attribute which says "please enter your engraving info" and it has a box so customers and type something in. (please go to www.justengraved.com and view one item to see that box)

 

so then then they add it to the cart and the engraving info can be seen there then they hit "continue" which brings them to the "shipping" screen...then they can add comments then payments. At the end, they get a Vialix reciept (my payment processing company) they have to hit the button on the bottom so i get a confirmation e-mail saying that someone ordered something.

 

The point to all of this is that....i get all the information...comments and everything except the engraving information from the attributes. I've played around with the "product attributes" so much but i can't get it to send me that information that the customer is putting in, which is really important. It sends me the "comments" customer is putting in but not the "product attribute" i set for the products. Did i set it up wrong? please help....This is holding up my sales. Please if someone can shed some light to this problem, i will highly appreicate it.

 

thank you

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...