Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Error after QTPro install


fredimac

Recommended Posts

Here's the text. Shows up when a product is clicked on:

 

Fatal error: Failed opening required 'includes/classes/pad_PRODINFO_ATTRIBUTE_PLUGIN.php' (include_path='.:/usr/share/pear-4.1') in /var/www/html/no/nonchalance.com/oaklandish/catalog/product_info.php on line 163

 

Ideas?

 

Thanks,

Fred

Link to comment
Share on other sites

  • 1 month later...

Hi, I've read through the forums that everyone is having with this module. I've also chatted with Macki (guy who wrote one of the modues) and I still could not get it to work. If anyone comes up with a solution pass it on. I have been at this for a week and I am about to give up and find another solution.

Link to comment
Share on other sites

This is a value that should be stored in the database. If you log into your admin section and go to Configuration > Product Information, you should see several options. One of those is "Product Info Attribute Display Plugin". The value that is set to should match a file name in includes\classes of the form "pad_value.php".

Contributions

 

Discount Coupon Codes

Donations

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...