Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

PHP5


Timmy Wimmy

Recommended Posts

Hello.

 

Basically the issue is that I need to get osCommerce running on PHP5. Ive searched on here and the general suggestion seems to be that I should downgrade to PHP4, however this isnt an option for me as the hosting company that we use runs 5 and we cant persuade them to downgrade. I dont really want to have to pay for another hosting account.

 

Any suggestions are more than welcome.

Link to comment
Share on other sites

Hello.

 

Basically the issue is that I need to get osCommerce running on PHP5. Ive searched on here and the general suggestion seems to be that I should downgrade to PHP4, however this isnt an option for me as the hosting company that we use runs 5 and we cant persuade them to downgrade. I dont really want to have to pay for another hosting account.

 

Any suggestions are more than welcome.

 

Hi,

 

What issues do you have with PHP 5. I run PHP 5 and OSC 2.2 with no problems whatsoever.

 

Jim

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...