Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Shipping Drama..Please help!


Guest

Recommended Posts

I have igned up fo a usps web tools account. entered the user and pass in the module. All my products have weight values, but when I test it i get this:

 

This is currently the only shipping method available to use on this order.

United States Postal Service

An error occured with the USPS shipping calculations.

If you prefer to use USPS as your shipping method, please contact the store owner.

 

I'm using thier test server. I'm also running the latest version of this cart as well.

 

Any help is greatly appreciated...im about to smash my computer with a hammer!

 

:blink:

Link to comment
Share on other sites

ask for this now? what is the purpose of the test server?

Shouldn' it be spitting back data in test mode then if its working go to production server? Sorry just curious what the extra step is for.

Link to comment
Share on other sites

did you ask the USPS to switch your account to the production server?  you must do this via email . . .

 

I'm have the same problem with the test server. Can you verify it only will work on the production server? (12 hour on this and I'm feeling a little bleary! :'( )

 

Thanks!

Link to comment
Share on other sites

I called he 800 number, gave them my user ID and in one minute i was on the production server an it was working.!

Be sure to switch to production server in admin otpions

good luck

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...