Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Nobody receives Oscommerce e-mail


andremvilar

Recommended Posts

When I send e-mail I receive a message on the top saiyng that the e-mail was sended, but nothing happens the custumer did not receive the e-mail.

 

On Configuration I have set

E-mail adress: my [email protected]

E-mail from: The same e-mail

 

On E-mail options I have set

 

smtp

LF

true

false

true

 

and nobody including me receives the e-mails

What should I do

Please helpe me!!!

Link to comment
Share on other sites

sorry m8, no idea on this one - my site sends two all the time (two to me, two to customer) with exactly the same setup, so I can let you have the spare if that helps....;)

Please note - if I have suggested a contrib above, it doesnt mean it will work! Most of the contribs are not ones I've used, but may be useful for your particular problem....

Have you tried a refined search? Chances are your problem has already been dealt with elsewhere on the forums.....

if (stumped == true) {

return(square_one($start_over)

} else {

$random_query = tep_fetch_answer($forum_query)

}

Link to comment
Share on other sites

If you are on a unix/linux OS set the mail to sendmail method..

 

make sure you have sendmail installed 90% it is though..

 

don't use smtp use sendmail

 

 

I have alredy set sendmail instead of smtp but

How can I check if sendmail was installed

I don?t know how to do that , could you please help me?

Link to comment
Share on other sites

sign up on your store with a dummy account whilst your admin settings are set to sendmail. If you get an email to confirm your signup, it works. If you dont, it doesn't......

Please note - if I have suggested a contrib above, it doesnt mean it will work! Most of the contribs are not ones I've used, but may be useful for your particular problem....

Have you tried a refined search? Chances are your problem has already been dealt with elsewhere on the forums.....

if (stumped == true) {

return(square_one($start_over)

} else {

$random_query = tep_fetch_answer($forum_query)

}

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...