Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

HELP with bottons and country icons


perc

Recommended Posts

Hi, pls. help with my problem with missing bottons and country icons.

 

I can?t see country icons or bottons on both admin and shop page.

 

What can I do or what am I doing wrong in the setup.

 

Perc

DK

All the best to all.

 

Perc

Link to comment
Share on other sites

Hi, pls. help with my problem with missing bottons and country icons.

 

I can?t see country icons or bottons on both admin and shop page.

 

What can I do or what am I doing wrong in the setup.

 

Perc

DK

 

button and country flag images are retrieved from the languages directory. So possibly your $language variable is not set correctly. It should contain the directory name where your language files and buttons reside.

 

to check you could add a statement :

 

echo $language;

 

to see what the value is.

 

you can also right click on the missing image to see where it is trying to get it from.

Treasurer MFC

Link to comment
Share on other sites

button and country flag images are retrieved from the languages directory. So possibly your $language variable is not set correctly. It should contain the directory name where your language files and buttons reside.

 

to check you could add a statement :

 

echo $language;

 

to see what the value is.

 

you can also right click on the missing image to see where it is trying to get it from.

 

Everything seems OK but still no bottons and icons ??

 

Need more HELP pls.

All the best to all.

 

Perc

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...