Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Login from home page not working!?


david05

Recommended Posts

When I try to log into a previously setup 'dummy' account from the home page I get a 'Page cannot be displayed' error. But if you click back then on the home button you appear to be logged in. If on the other hand you try to log in direct from the 'My Account' menu then there is no problem.

 

I have a SSL shared certificate seemingly working, maybe it could be do with this I don't know.

 

Over to the guru's...! :rolleyes:

Link to comment
Share on other sites

When I try to log into a previously setup 'dummy' account from the home page I get a 'Page cannot be displayed' error. But if you click back then on the home button you appear to be logged in. If on the other hand you try to log in direct from the 'My Account' menu then there is no problem.

 

I have a SSL shared certificate seemingly working, maybe it could be do with this I don't know.

 

Over to the guru's...!  :rolleyes:

 

 

No one? :(

Link to comment
Share on other sites

You can see what is going on if you goto the homepage:

 

http://www.vercana.com

 

and either

 

1. Login via the "My Account" on the homepage.

2. Login via the "log yourself in?" link on the homepage.

 

a dummy account is set up so you can test this:

 

e-mail: [email protected]

pword: dobby

 

or you can make your own up, the store is not live yet.

 

You can clearly see that both methods log you in , BUT if you do it using method number 2 above then you get taken to a 'Page cannot be displayed' page (if you click back/home you can see 'julie' logged in). This is annoying, has anyone any ideas as to why this is happening?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...