Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Customer Add


bocs

Recommended Posts

Hi all

 

As the Topic Description implies i have manully added the 'customer add' contrib to my store ..... now i do have sppc installed and working well however when i tried to install 'customer add' of course it messed up the sppc install.

 

Ok so i add the code manually and although i do not get any errors when i load up the customers section of admin .... i also dont get any button appearing so i am assuming there is something wrong with my manual inserting of the code.

 

I am not sure anyone can help at all .... just thought i would ask!

 

errrrr and i will not post the while file here (unless of course someone wants me too) ..... :blush:

 

Anyway if there is anyone that can advise me it would be greatly appreciated!

 

:thumbsup:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...