Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Products_Attribute Register Globals Contrib


timinark

Recommended Posts

Ho all!

 

First time user, just installed latest version with Register Globals Contribution installed. Tried to install Easy _ Populate (failed ) and removed. Now cannot get Productss_Attributes to display any data. I have tried to go over all R_G and back step through E_P I have re-uploaded products_atttributes many times. Any ideas where I strayed?

 

Tim

Link to comment
Share on other sites

If this is a completely new install, it is probably easier to wipe clean and start over with a fresh install. If not, try having a look in your products_attributes table within your stores database - if you have replaced the products_attributes file already, the problem must lie elsewhere, and the database seems a logical place to check. If it looks strange, empty the table (dont DRP, just EMPTY).

Please note - if I have suggested a contrib above, it doesnt mean it will work! Most of the contribs are not ones I've used, but may be useful for your particular problem....

Have you tried a refined search? Chances are your problem has already been dealt with elsewhere on the forums.....

if (stumped == true) {

return(square_one($start_over)

} else {

$random_query = tep_fetch_answer($forum_query)

}

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...