Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

OsCommerce 2.2 doesn't support MySQL 4.1.12


giouxou

Recommended Posts

I have a problem installing the Oscommerce. When i try to install it though the internet explorer page it says that the oscommerce doesn't support the version of the MySQL i have. What can i do for that? has that happened to any of you? where can i find a 32-bit version of MySQL lower than 4.1, cause all version i downloaded doesn't install on my pc cause a message says that they a 16-bit executable programms and can not run in my 32-bit operating system!

help please

thanks

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...