Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

My Tool have disappeared!


withoutwarning

Recommended Posts

Hi...

 

I'm a newbie to OSC and I installed a store yesterday and noticed this morning that I can't use the tools in my admin area. When I select tools the following error comes up:

 

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, [email protected] and inform them of the time the error occurred, and anything you might have done that may have caused the error.

 

More information about this error may be available in the server error log.

 

 

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

 

 

--------------------------------------------------------------------------------

 

Does that mean that the files aren't there or something like that? Is there some way to repair/retore this problem?

 

Any help would be much appreciated...

 

Thanks and regards,

 

...J...

Link to comment
Share on other sites

A server will often report this sort of error if you have set permissions to 777 or 755 for the files. Files should be 644 (except for the configure.php files), and only folders set to 755 or 777.

 

Vger

Link to comment
Share on other sites

A server will often report this sort of error if you have set permissions to 777 or 755 for the files.  Files should be 644 (except for the configure.php files), and only folders set to 755 or 777.

 

Vger

 

Worked a charm! :) My backup.php file was set to 777...thanks for the heads up. I really appreciate it...all sorted now. Shop ready to rock'n'roll at the end of the month ;)

 

...J...

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...