Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Optimum Environment settings


CosiDiBosco

Recommended Posts

Hello,

 

I am currently trying to setup ms2 on a winxp php5, apache2, myspl4.1 environment. I am having a bit of trouble and see that these versions dont appear to be the best to use. I am still in the early stages of development so I am not tied down to any of these in particular. What I would like to know is which versions are the most compatible and will give me the least trouble?

 

Thanks,

 

Ted

Link to comment
Share on other sites

Hello,

 

I am currently trying to setup ms2 on a winxp php5, apache2, myspl4.1 environment.  I am having a bit of trouble and see that these versions dont appear to be the best to use.  I am still in the early stages of development so I am not tied down to any of these in particular.  What I would like to know is which versions are the most compatible and will give me the least trouble?

 

Thanks,

 

Ted

 

php 4.3.x (current is 4.3.11) is good, stay away from any php version before 4.3, as was too buggy.

 

As to the mySQL, the version depends more on where you are planning to host your site. Many still use 3.23.xx.

 

You can upload a file created in 3.23 to a 4.x mySQL, but not the other way around.

 

hth

GEOTEX from Houston, TX

 

(George)

Link to comment
Share on other sites

php 4.3.x (current is 4.3.11) is good, stay away from any php version before 4.3, as was too buggy.

 

As to the mySQL, the version depends more on where you are planning to host your site. Many still use 3.23.xx.

 

You can upload a file created in 3.23 to a 4.x mySQL, but not the other way around.

 

hth

 

Thank you,

 

That is exactly what I was looking for. My host uses mySQL 4.1 so that is good to know.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...