Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

FATAL ERROR: register_globals


bocs

Recommended Posts

Hi all

 

Firstly i had a problem with application.php not in the correct path (i fixed that) then i get the error below.

 

FATAL ERROR: register_globals is disabled in php.ini, please enable it!

 

Firstly i am aware that opening globals makes my system open to attack as well. Is there any way around this error without editing the php.ini file?

 

And if there is not does anyone know where the php.ini file hides on the system?

 

I only ask as i run a linux server but use Webmin to interface with it.

 

Thanks in advance

Link to comment
Share on other sites

OK i have solved this problem!

 

Hi all

 

Firstly i had a problem with application.php not in the correct path (i fixed that) then i get the error below.

 

FATAL ERROR: register_globals is disabled in php.ini, please enable it!

 

Firstly i am aware that opening globals makes my system open to attack as well. Is there any way around this error without editing the php.ini file?

 

And if there is not does anyone know where the php.ini file hides on the system?

 

I only ask as i run a linux server but use Webmin to interface with it.

 

Thanks in advance

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...