Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

what's new box


Laney

Recommended Posts

At least I think the problem is with that box.

 

Here's what happened, if I add a product to the catalog and have the "what's new" set to be displayed on the left column, the center column, the left column and the footer won't display.

 

So I am guessing the problem is with that box and the proper php file. Right?

 

Elaine

"There are only 10 types of people in this world: those who understand binary, and those who don't. "

Link to comment
Share on other sites

no, it doesn't. It shows the box itself, but not the content of the box (which would be the newest product added to the catalog), and prevents the stuff on the right side, plus stuff on the center, and footer to be displayed, in any page that I click (not only the main store page).

 

What's the php file that controls that? I want to post it to see if anyone can help me to find out the problem.

 

Elaine

 

Yes, it sounds like the box is having a problem displaying the new product. Does it display an error?

 

Jack

"There are only 10 types of people in this world: those who understand binary, and those who don't. "

Link to comment
Share on other sites

ok, now that I've added a couple of products to the catalog, I've disabled the "what's new" box, the site appears to be fine, BUT... when I click on the category that has a product added, besides not displaying the right column and the footer, the center column is pushed to the right.

 

if anyone cares to take a look:

www.meaningfulscraps.com/emporium

 

Elaine

 

Yes, it sounds like the box is having a problem displaying the new product. Does it display an error?

 

Jack

"There are only 10 types of people in this world: those who understand binary, and those who don't. "

Link to comment
Share on other sites

ok, now that I've added a couple of products to the catalog, I've disabled the "what's new" box, the site appears to be fine, BUT... when I click on the category that has a product added, besides not displaying the right column and the footer, the center column is pushed to the right.

 

if anyone cares to take a look:

www.meaningfulscraps.com/emporium

 

Elaine

 

Looks to me like it's a problem with your 'product_listin.php'. Kinda hard to diagnose without any additional info. Have you made any changes to that file recently?

-------------------------------------------------------------------------------------------------------------------------

NOTE: As of Oct 2006, I'm not as active in this forum as I used to be, but I still work with osC quite a bit.

If you have a question about any of my posts here, your best bet is to contact me though either Email or PM in my profile, and I'll be happy to help.

Link to comment
Share on other sites

No, I haven't, but I am not using a osC original store, I am using TC.

 

Would that "product_listing.php" interfere with all that?

 

How can I get someone to help me? It's really frustrating....

 

What other additional info would you need? would it help to post that file here?

 

thanks,

 

 

Elaine :'(

 

Looks to me like it's a problem with your 'product_listin.php'. Kinda hard to diagnose without any additional info. Have you made any changes to that file recently?

"There are only 10 types of people in this world: those who understand binary, and those who don't. "

Link to comment
Share on other sites

Well, if it were me, and I didn't know where I had made an error, I would back up my version of product_listing.php, download a new one from this site and upload it to the server to see if that makes a difference. it probalby won't be exactly right, because the one you're using was probalby heavily modified, but at least you can see if you can get the product to display.

 

That's probably a good place to start anyways.

 

If it's not that, then it's probalby something bout how the product is being entered in the database.

-------------------------------------------------------------------------------------------------------------------------

NOTE: As of Oct 2006, I'm not as active in this forum as I used to be, but I still work with osC quite a bit.

If you have a question about any of my posts here, your best bet is to contact me though either Email or PM in my profile, and I'll be happy to help.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...