Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

New Client Logins


Guest

Recommended Posts

:'( I cannot get login.php or create_account.php to load

they are both going to my hosting page. but they are loaded into my server

 

Anybody?

 

Wayne

Link to comment
Share on other sites

Yes, it's definitely odd that we're getting so many posts on the same subject. I'm wondering if an 'upgrade' to Fantastico has gone wrong, or to Ensim's Power Tools.

 

Vger

Link to comment
Share on other sites

Yes, it's definitely odd that we're getting so many posts on the same subject.  I'm wondering if an 'upgrade' to Fantastico has gone wrong, or to Ensim's Power Tools.

 

Vger

 

it may be one or the other. The files posted I looked at had PWA contribution installed, but none of the other files for the contribution seemed to be installed. Plus, we had problems in the accompanying language files.

 

G

GEOTEX from Houston, TX

 

(George)

Link to comment
Share on other sites

Sorry - www.affiliatepros.net/catalog (Login or create account no worky)

 

Also - ANYONE can get into admin, my password is not working

but that may be my hosting company, I have it set up right

but getting error when I go to "protect directories" so that may

be my end...

 

 

:'(  I cannot get login.php or create_account.php to load

they are both going to my hosting page. but they are loaded into my server

 

Anybody?

 

Wayne

Link to comment
Share on other sites

Sorry - www.affiliatepros.net/catalog (Login or create account no worky)

 

Also - ANYONE can get into admin, my password is not working

but that may be my hosting company, I have it set up right

but getting error when I go to "protect directories" so that may

be my end...

I don't know about your "protected" directory. you may have to go back to your control panel and redo that to solve your problem.

 

As to the log-in problems for customers:

 

It appears that you are using the hosting company shared certificate, and have the wrong paths specified for your https server.

 

Get the correct paths, and change your catalog/includes/configure.php and admin/includes/configure.php files accordingly.

 

Also, you have not removed the install directory from your server. Please do so, as this is a sever security problem. That is why the cart notifies you that it needs to be removed.

 

hth

GEOTEX from Houston, TX

 

(George)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...