Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Help, site gone White, problem with $languages


nojargon

Recommended Posts

:sweating:

Hi,

My site has gone completely white. I talked to my webhosting co. and they set there was an error being generated by this line:

$languages = tep_get_languages();

 

So, just to examine, i re-installed the whole language folder in the database (from a clean copy).

Site was still white!!!

All I was doing was trying to adjust my column_right. I have also gone back and reinstalled the column too...Still all white.

 

Please help...

any pointers would be highly appreciated

best...

Link to comment
Share on other sites

:sweating:

Hi,

My site has gone completely white. I talked to my webhosting co. and they set there was an error being generated by this line:

$languages = tep_get_languages();

 

So, just to examine, i re-installed the whole language folder in the database (from a clean copy).

Site was still white!!!

All I was doing was trying to adjust my column_right. I have also gone back and reinstalled the column too...Still all white.

 

Please help...

any pointers would be highly appreciated

best...

 

maybe it would be helpful if your host could elaborate as to what error was generated.

Treasurer MFC

Link to comment
Share on other sites

maybe it would be helpful if your host could elaborate as to what error was generated.

 

and I would advise not to start messing around in the blind until you know what the error message says and you know where to start as you might break more than already is.

Treasurer MFC

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...