Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Drop down menu price not working


Guest

Recommended Posts

I have migrated my site to a new server and am not sure whent the problem started but it worked before I moved the site. But The prices on the drop down menu are not working it is charging the same for all variations from the pull down menu? I have three modules installed. STS templates, (I haven't changesd the product _info template since the move), QTpro for stock on attributes and the Actual price contribute. Everything was working before. Any suggestion otr help would be appreciated.

 

Heres a link. Product info page

 

Thanks

Shelby

Link to comment
Share on other sites

I have migrated my site to a new server and am not sure whent the problem started but it worked before I moved the site. But The prices on the drop down menu are not working it is charging the same for all variations from the pull down menu? I have three modules installed. STS templates, (I haven't changesd the product _info  template since the move), QTpro for stock on attributes and the Actual price contribute. Everything was working before. Any suggestion otr help would be appreciated.

 

Heres a link. Product info page

 

Thanks

Shelby

 

OK I have reinstalled the actual price and QTpro contributes. And I have not yet fixed the problem. Is it possible that the configure files could affect this? I have changed them for the new server.

Thanks agian for any help.

Shelby :(

Link to comment
Share on other sites

I found the problem. It had to do with my sts product info template, I had the $startform in the middle instead of the beginning. It always turns out to be seemingly simple problem but a difficult path to find the cause.

Thanks

Shelby :thumbsup:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...