Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

shopping cart and log in


rieseuk

Recommended Posts

Hello I am having so much problems with my website.

1st# login works to create a new account, but when you log in again next time my system will not find customer it says page not found. I can see a record of customers on my database.

2nd# All my goods are showing fine but when you select an item it brings you back to the login page.

You can click buy buttons only when new account opened on the same day seems fine but still nothing goes into th cart.

I am very new to this and I am finding all of this to be very hard I have been trying to sort this now for almost 2wks..

Would someone be able to break my problem down or any advice would be appreciated.

My site is www.contrastuk.com

Have a go .

Thank you.

'The lost one'

:'(

Link to comment
Share on other sites

Hi Cheriese - it looks like you have a major rewrite bug in your system somewhere. As an example, this is the link on your site: http://www.contrastuk.com/index.php/cPath/2_20

This should be:

http://www.contrastuk.com/index.php?cPath=2_20

 

So it looks like somewhere in your code, you have asked your server to rewrite the symbols = and ? into a forward slash / - this is normally done when changing the links to static pages (i.e. on my site you can visit www.niknakgroup.com/jewellery/index.php/pendants-c-1.html - note how the slashes are present, but matched with an html at the end and a hidden rewrite code in my site so that the static address can be mapped onto a php page.

 

From the sound of your problem above, I think the / have arrived since you posted, but this sounds like it is a problem someweher in your catalog/includes/configure.php file - give me a yell on private message and I'll have a look for you on Saturday afternoon if you are around!

Please note - if I have suggested a contrib above, it doesnt mean it will work! Most of the contribs are not ones I've used, but may be useful for your particular problem....

Have you tried a refined search? Chances are your problem has already been dealt with elsewhere on the forums.....

if (stumped == true) {

return(square_one($start_over)

} else {

$random_query = tep_fetch_answer($forum_query)

}

Link to comment
Share on other sites

Hello I am having so much problems with my website.

1st#  login works to create a new account, but when you log in again next time my system will not find customer it says page not found. I can see a record of customers on my database.

2nd#  All my goods are showing fine but when you select an item it brings you back to the login page.

You can click buy buttons only when new account opened on the same day seems fine but still nothing goes into th cart.

I am very new to this and I am finding all of this to be very hard I have been trying to sort this now for almost  2wks..

Would someone be able to break my problem down or any advice would be appreciated.

My site is www.contrastuk.com

Have a go .

Thank you.

'The lost one'

:'(

 

turn off your search engine friendly url's

Treasurer MFC

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...