Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Suscessful installation step 7 no more


telepatico

Recommended Posts

After installing everything, the last thing I got is the Catalog / Administration screen, but if I hit any of those two buttons, page is not found. I suscessfully installed everthing and removed the install file as shown in the instructions. If I use any browser to replicate the address I got for the catalog administration tool screen, is not found. In other words, if I open a new browser window, and type the same address where the catalog administration tool has on my browser, there is nothing.

 

Well, since I have the screen on one of the browsers, it doesnt work anyway. This is the last step information on the browser address after a suscessfull installation:

 

I get the catalog administration tool saying that the configuration was suscessfull, but if I hit any of those two buttons, page no found. : http://www.my website address.com/catalog/install/install.php?step=7

 

 

What do I do next? how do I use the store? is something wrong?

Link to comment
Share on other sites

After installing everything, the last thing I got is the Catalog / Administration screen, but if I hit any of those two buttons, page is not found. I suscessfully installed everthing and removed the install file as shown in the instructions. If I use any browser to replicate the address I got for the catalog administration tool screen, is not found. In other words, if I open a new browser window, and type the same address where the catalog administration tool has on my browser, there is nothing.

 

Well, since I have the screen on one of the browsers, it doesnt work anyway. This is the last step information on the browser address after a suscessfull installation:

 

I get the catalog administration tool saying that the configuration was suscessfull, but if I hit any of those two buttons, page no found. : http://www.my website  address.com/catalog/install/install.php?step=7

What do I do next? how do I use the store? is something wrong?

 

The requested URL /catalog/install/://www.mydomain.com/osCommerce/admin/index.php was not found on this server

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...