Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

BUTTONS have Disappeared!


dragon5

Recommended Posts

Hello. All of my buttons have mysteriously disappeared. Add to Cart, Buy Now, Checkout, etc... just show the text and not the icon. All button gifs are still in /catalog/includes/languages/english/images/buttons/ Any help would be appreciated.

Thanks

Tom

Link to comment
Share on other sites

  • 1 month later...
Hello. All of my buttons have mysteriously disappeared. Add to Cart, Buy Now, Checkout, etc... just show the text and not the icon.  All button gifs are still in /catalog/includes/languages/english/images/buttons/  Any help would be appreciated.

Thanks

Tom

 

 

I don't know if you have fixed this problem, if you haven't well here it goes.

I also had this problem, and found that it is permissions related.

If you set your permissions on the includes folder to 710 or 711 that is owner has full permissions and others ie Group and Others or just Groups are executable.

 

I found that all my buttons reappeared after this exercise. I also removed the htaccess file from the directory.

 

If you have solved this problem, then I hope this helps someone else.

Link to comment
Share on other sites

  • 1 month later...
I don't know if you have fixed this problem, if you haven't well here it goes.

I also had this problem, and found that it is permissions related.

If you set your permissions on the includes folder to 710 or 711 that is owner has full permissions and others ie Group and Others or just Groups are executable.

 

I found that all my buttons reappeared after this exercise. I also removed the htaccess file from the directory.

 

If you have solved this problem, then I hope this helps someone else.

 

 

Thank you so very much. It helped me. Glad you shared your solution. :thumbsup:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...