Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

downloadable inventor not able to download


Guest

Recommended Posts

I am sure it is a dead simple thing but I can't figure out what is going wrong. Tried searching but download is such a common word!

 

I have followed all the instructions in the knowledge base topic regarding downloads.

 

I gather that the customer gets an email with a link to a directory and file that is generated by download.php.

 

My store does not generate the directory (yes, I am able to see hidden directories in my ftp program) or include anything in the email to customer except payment received :'(

 

Any ideas?

Carolyn

Link to comment
Share on other sites

use the download controller contribution, works best

payment must be confirmed prior to the download link being visible, else doesnt do any good, may as well be free to the customer.

the default to allow a download for order status is updated.

if a customer pays by check/money order you do not want them to download, until u approve, hence the download controller

Link to comment
Share on other sites

use the download controller contribution, works best

payment must be confirmed prior to the download link being visible, else doesnt do any good, may as well be free to the customer.

the default to allow a download for order status is updated.

if a customer pays by check/money order you do not want them to download, until u approve, hence the download controller

Link to comment
Share on other sites

Well I looked at it and wondered if it will work if the default download module doesn't? I don't want to waste my time wading through the installation of that if it is still not going to work because the root of the problem is not fixed.

 

Thanks for your reply

Caz

Link to comment
Share on other sites

Well as expected, installed the download manager module and it still does not generate any download or link for the customer to get their file from.

 

Can anyone tell me what files to look at and where I need to fix this?

Thanks

Caz

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...