Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Installation


avonplato

Recommended Posts

Im about to throw my pc out the window. I have installed Apache, PHP 4.311 and mySQL on a Windows XP machine.

 

I can connect to the site and start the installation. I chose to install a new version; i then leave both option ticked for auto config and import; on the next screen i enter the server, database, username, password leave the persistant connection and sessions as the default and click continue.

 

on the next screen, it only shows the top section. all i see is new installation and then the rest is chopped off.

 

any ideas ?

Link to comment
Share on other sites

server: localhost

username: root

password: password

database: osCommerce

persistant connection: ticked

session: database.

 

Those are the only options i get. Ive seen in the help file there are other options but i never get hose.

 

when i click continue all i get after that is the head saying

New Installation

Database Import

 

Everything after that is gone.

Link to comment
Share on other sites

guys,

sussed it. if there are any people out there having issues installing osCommerce.

follow these steps.

1. download easy php 1.8

2. download the latest osCommerce

3. Install easy php 1.8 (accept defaults all the way)

4. extract the osCommerce zip and copy the catalog folder into c:\easyphp\www

folder.

5. Change the php.ini in the c:\easyphp\conf_files to on for register globals.

6. http://localhost/catalog

7. Follow steps and it works.

 

Installed and rearing to go in less that 5 minutes.

 

Cheers,

Link to comment
Share on other sites

guys,

sussed it. if there are any people out there having issues installing osCommerce.

follow these steps.

1. download easy php 1.8

2. download the latest osCommerce

3. Install easy php 1.8 (accept defaults all the way)

4. extract the osCommerce zip and copy the catalog folder into c:\easyphp\www 

    folder.

5. Change the php.ini in the c:\easyphp\conf_files to on for register globals.

6. http://localhost/catalog

7. Follow steps and it works.

 

Installed and rearing to go in less that 5 minutes.

 

Cheers,

 

 

iv got to step 5, found the config_files and txt global register = off

do i just delete "off" and type in "on" save and close????

 

ive tried this but get same error about turning globals on

what do i do?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...