Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

configure.php permission


Guest

Recommended Posts

Hi,

 

I've just installed osCommerce and everything is going smooth, exept for the

Warning: I am able to write to the configuration file: ***include/configure.php

 

warning i get. I am not new to FTP or PHP but still i cant solve this.

 

In my FTP program the CHMOD for the configure.php files are 644.

I read that some servers need it to be 444 i believe it was, but when i set it to 444 it changes back to 644 when i refresh.

 

Is it safe to just ignore the warning and delet the message from header?

Link to comment
Share on other sites

if the permissions keep showing up that way, time to change hosts . ..

I Have exactly the same problem, and I control the server, I am new to Apache, any suggestions how to fix the problem???

 

Thanks

 

Jorge

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...