Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Affiliate Banners now showing...


craiglove

Recommended Posts

does some out there have an affiliate programme that is truly working?

 

Im getting banner errors like this..

 

 

image2.jpg

 

everything else seems to be working.. custom products are also related and not working.

Link to comment
Share on other sites

does some out there have an affiliate programme that is truly working?

 

Im getting banner errors like this..

 

 

image2.jpg

 

everything else seems to be working.. custom products are also related and not working

Link to comment
Share on other sites

does some out there have an affiliate programme that is truly working?

 

Im getting banner errors like this..

image2.jpg

 

everything else seems to be working.. custom products are also related and not working.

 

 

this is not an error but someones webpage.

Treasurer MFC

Link to comment
Share on other sites

Hi Lewis...

 

Its definitely a path thing https://www.scientificsales.co.nz/catalog//...ss_banner_B.jpg

 

this is with configure - define('AFFILIATE_KIND_OF_BANNERS','1');

 

https://www.scientificsales.co.nz/catalog/a...ate_banner_id=7

 

this is with configure - define('AFFILIATE_KIND_OF_BANNERS','2');

 

Hope you can shed some light on the issue...

 

Cheers Craig

Link to comment
Share on other sites

it looks as if you have a link problem

https://www.scientificsales.co.nz/catalog//...ss_banner_B.jpg

 

It looks like your image path within the your configure.php file is pointing to the following directory /catalog/images/

 

To check if this is the case, go to:

 

/includes

and open

configure.php

 

? and you should see the following

 

define('DIR_WS_IMAGES', /catalog/images/');

 

if so change it to the following,

 

define('DIR_WS_IMAGES', 'images/');

 

if not I'm sorry I couldn't help you!

Link to comment
Share on other sites

Hi Carl, yes your correct in saying that.!! Thanks dude.

 

it corrects the path thingie but only work on

define('AFFILIATE_KIND_OF_BANNERS','1');

 

not

 

define('AFFILIATE_KIND_OF_BANNERS','2'); which would be good to track clicks and things.

 

Any other suggestions?

 

Regards Craig

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...