Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

No pictures?


Seo Jon

Recommended Posts

I set the follow permissions:

 

catalog/includes/configure.php to 644

catalog/images directy to 777

admin/ images/graphs directory to 777

created admin/backups and set to 777

created catalog/cache and set to 777

 

Now what? I still can't see my pictures. Does it have something to do with my .htacess? If so what do I need to do to fix it?

 

Here's my links:

 

http://www.anchoraudioclub.com/php_uploads...talog/index.php

 

http://www.anchoraudioclub.com/php_uploads...admin/index.php

Link to comment
Share on other sites

I set the follow permissions:

 

catalog/includes/configure.php  to 644

catalog/images directy to 777

admin/ images/graphs directory to 777

created admin/backups and set to 777

created catalog/cache and set to 777

 

Now what?  I still can't see my pictures.  Does it have something to do with my .htacess?  If so what do I need to do to fix it?

 

Here's my links:

 

http://www.anchoraudioclub.com/php_uploads...talog/index.php

 

http://www.anchoraudioclub.com/php_uploads...admin/index.php

This looks like a strange path

http://www.anchoraudioclub.com/php_uploads/oscommerce-2.2ms2/catalog/index.php

It would normally be something like

http://www.anchoraudioclub.com/catalog/index.php

Your site isn't loading the stylesheet or anything. Check the paths in your configure.php files.

 

Jason

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...