Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Warning Message on Configure.php


vision

Recommended Posts

Hello,

 

I was wondering if someone could help get rid of a warning that I have at the top of my screen. This is what it looks like:

 

Warning: I am able to write to the configuration file: /home/vision/public_html/shoppingcart/includes/configure.php. This is a potential security risk - please set the right user permissions on this file.

 

Here is a link to the page:

 

http://pathintime.com/shoppingcart/product...44e6d89efdd478a

 

Any help would be very much appreciated, as I am just learning how to use this program, thank-you.

 

, Lowell.

Link to comment
Share on other sites

Hello,

 

I was wondering if someone could help get rid of a warning that I have at the top of my screen.  This is what it looks like:

 

Warning: I am able to write to the configuration file: /home/vision/public_html/shoppingcart/includes/configure.php. This is a potential security risk - please set the right user permissions on this file.

 

Here is a link to the page:

 

http://pathintime.com/shoppingcart/product...44e6d89efdd478a

 

Any help would be very much appreciated, as I am just learning how to use this program, thank-you.

 

, Lowell.

 

Hi Lowell,

 

You need to change the file permissions on your configure.php to 444

 

Gazza......

There is no justice ...... Just Us!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...