Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Individual Product Ship problem


homewetbar

Recommended Posts

I'm having a strange problem with the individual product ship v4.1 contirbution.

 

Everything is working well except when I set the other shipping modules to specifc zones such as USA, then no shipping options will display even if my address is in the USA. I removed this entire contribution just to test ,and now all of the shipping options displayed like normal, readded the contribution and I cannot see any shipping options again.

 

Any idea on how to fix this????

Most Valuable OsCommerce Contributions:

Also Purchased (AP) Preselection (cuts this resource hogging query down to nothing) -- Contribution 3294

FedEx Automated Labels -- Contribution 2244

RMA Returns system -- Contribution 1136

Sort Products By Dropdown -- Contribution 4312

Ultimate SEO URLs -- Contribution 2823

Credit Class & Gift Voucher -- Contribution 282

Cross-Sell -- Contribution 5347

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...