Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Install problem


miju

Recommended Posts

hey guys,

 

ive used OS commerce and installed it no bother but I'm doing an install for a different site and am having no luck with it at all

 

when i put in all the database connection details in step 2 it connects no bother but then when i go to proceed to the next step it throws up the error message below.

 

The following error has occurred:

 

SQL file does not exist: /usr/local/psa/home/vhosts/install/oscommerce.sql

 

now i've checked that this file is there in the webserver and it is so does anyone have any suggestions has to how to get past this????

Link to comment
Share on other sites

Triple check the file location and that its all relative to the webserver dir, otherwise make sure that file has the right permissions, ie so the 'webserver' user can read it...

 

 

right i have tried to go trough phpmyadmin and that doesnt work. what would are the correct permissions for the file??

 

thanks guys

Link to comment
Share on other sites

Assuming you have set up a blank database you should not have any trouble doing this via phpMyAdmin

 

Go to your phpMyAdmin. Select the blank database, select the Import feature, and then use the Browse function to locate the oscommerce.sql file on your computer, then click 'Go' and it should import the contents of the sql file into your blank database.

 

Then you just need to manually configure the two configure.php files and the site should load up.

 

Vger

Link to comment
Share on other sites

ok thanks ill try that and get back to ye and let ya'll know

 

 

Assuming you have set up a blank database you should not have any trouble doing this via phpMyAdmin

 

Go to your phpMyAdmin.  Select the blank database, select the Import feature, and then use the Browse function to locate the oscommerce.sql file on your computer, then click 'Go' and it should import the contents of the sql file into your blank database.

 

Then you just need to manually configure the two configure.php files and the site should load up.

 

Vger

Link to comment
Share on other sites

right when I go to phpMyadmin I cant find the import option anywhere and i've looked properly, anyone any ideas why

 

thanks for all your help/suggestions so far

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...