Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Cannot install.


Guest

Recommended Posts

I've tried two methods of this installation. One being through my cPanelX with fantastico. When I use this method everything seems to set up but when I goto the admin section and click any button on the admin main page i get this...

 

Not Found

The requested URL /<INSTALLDIRSLASH>admin/modules.php was not found on this server.

 

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

Apache/1.3.33 Server at senyoupro.com Port 80

 

The other method is placing the catalog folder in my FTP /public_html. When I do this and enter all of my database name pass word ect. It goes to the next page where it alwasys says that [email protected] denied, password :YES.

 

I contacted my host, they have been trying to figure it out i figured Id just come to the source my self. Can anyone help me?

Link to comment
Share on other sites

If you are doing a manual install have you used your hosting control panel to set up a blank database?

 

Your mysql user name and/or password is being rejected, so use your hosting control panel to reset your mysql password.

 

Once you've done this your next move depends upon whether you want to put your store in a folder called catalog, or whether you want it in the root of your domain. If you want it in the root then upload the contents of the 'catalog' folder into your public_html directory but don't upload the 'catalog' folder itself.

 

Then check that all of your folders have permissions set to 777, and also both of your configure.php files (reset these two files after the install).

 

Then go to http://www.yourdomain.com/install

 

If it still does not work then start raising a row with your hosting company.

 

Vger

Link to comment
Share on other sites

includes/configure.php

admin/includes/configure.php

 

add catalog/ before if you've installed in a folder called 'catalog'

 

Vger

 

 

yea like two seconds after i posted I found them. I then did the permissions and the account was still denied. I deleted the previous my_sql databases and users as well. and tried to make new ones.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...