Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

B2B Install Problems


Guest

Recommended Posts

I think I may have to talk to my partner & do some simplification. The major contribs I suspect may be causing problems with the B2B installation are:

 

--option type feature 1.7

--add weight to product attribute

 

--possibly the cc/gv contribution

 

Have any of you installed B2B & had trouble with these?

 

Also, I don't remember installing anything to allow "specials" on products, or which contrib this came with, but this is part of the code I'm having a lot of trouble installing the B2B around.

 

Main problems showing up: undefined function tep_xppp_getpricesnum() & "table_customers_groups" doesn't exist". I've gone back through installation twice, so I am wondering if it is an interference with some of this other code.

 

If anyone has any experience or help to offer, I would sure appreciate it!

 

Thanks,

 

Wendy

--so grateful I learned on here to set up a test domain . . .

Link to comment
Share on other sites

I found the answer to be an overwritten file /admin/includes/functions/general.php has the totalb2b code in it anad it appears that in adding another contribution, this file was overwritten.

 

I merged the code and it works fine now.

Need Hosting? Just ask!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...