Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Prob in running on Local IIS


indrajit_l

Recommended Posts

I hv download the oscommerce, restored the database in my local MySql server. Then I made the folder virtual directory to access the site localy. Then I have corrected the cofigure.php with proper usernamse and passwords. But when I am going to access the catalog/index.php thousands of errors are showing, looking like neither file is in the proper place. Whats wrong in the download or I m doig anything wrong? Help me pls

 

I am running PHP (4.1.1) on win XP

 

Thanx in advance.

Indra

 

an example of error pasted below-----------------------

 

Fatal error: Failed opening required 'includes/configure.php' (include_path='..') in D:\oscommerce-2.2ms2\catalog\includes\application_top.php on line 29

Link to comment
Share on other sites

first, you need to setup all your permissions on all your directories

upgrade php to 4.3.11

make sure your paths are setup properly within your configure.php files to match windows paths

Link to comment
Share on other sites

thank u Jhon for your promt reply, the paths are ok that I am sure, I have not hampered the locations as I got in the downloaded zip file. The DB also set well. Is it only for my PHP 4.1.1. version? Will it not run in my PHP version? Can u pls confirm me.

 

Thank you,

Indra

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...