Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

HELP! SQL error- not allowing me to get in phpadmn


Recommended Posts

WHY DO I BOTHER WITH CONTRIBUTIONS!!!!!!!!!!!!

 

I was installing the stupid Product Attributes- Option Type Feature V 1.7 trying to allow customers to type in personalizations.

In Step 1 (sigh)

Add the following field to table customer_basket_attributes  NAME: products_options_value_text  TYPE: text  NULL: Yes  DEFAULT: Null

I did that- then got a message that said something like you have an SQL ERROR and listed the above code. I had no idea what to do to fix it so I moved on with Step 2- hoping once the rest of the code was entered things would be fixed. Of course they were not.

Now I can't even get into my PHPMYADMIN it keeps giving me this "page cannot be displayed". I assume it's because I screwed something up. Also my store is saying the same thing when I try to go there.

Any ideas how to fix this without deleting and redoing the whole ENTIRE thing.

 

Any help would be greatly appreciated.

 

I'd go to this specific contribution help page- but there is no reference to it in the readme files of the download and the search feature here isn't finding that page for me.

 

HELP ME PLEASE!

 

Thanks

Link to comment
Share on other sites

  • 4 weeks later...
WHY DO I BOTHER WITH CONTRIBUTIONS!!!!!!!!!!!!

 

I was installing the stupid Product Attributes- Option Type Feature V 1.7  trying to allow customers to type in personalizations.

In Step 1 (sigh)

Add the following field to table customer_basket_attributes  NAME: products_options_value_text  TYPE: text  NULL: Yes  DEFAULT: Null

I did that- then got a message that said something like you have an SQL ERROR and listed the above code.  I had no idea what to do to fix it so I moved on with Step 2- hoping once the rest of the code was entered things would be fixed. Of course they were not.

Now I can't even get into my PHPMYADMIN  it keeps giving me this "page cannot be displayed". I assume it's because I screwed something up. Also my store is saying the same thing when I try to go there.

Any ideas how to fix this without deleting and redoing the whole ENTIRE thing.

 

Any help would be greatly appreciated.

 

I'd go to this specific contribution help page- but there is no reference to it in the readme files of the download and the search feature here isn't finding that page for me.

 

HELP ME PLEASE!

 

Thanks

 

Brea,

 

Do you have the exact SQL error? That would help a lot. Here is the link to the Option Type Feature Contrib forum:

 

Option Type Feature Contrib

 

It says 1.6, but they've continued with 1.7 in there as well.

 

Chris B.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...